Imports and Exports Delayed
Incident Report for Salsify
Resolved
We've been watching closely and performance has remained normal. Please reach out if you're still seeing any issues. Most easily done from our Knowledge Base here: https://help.salsify.com/help/contact-us
Posted Dec 14, 2018 - 10:37 EST
Monitoring
We've identified an issue with imports and have just made a fix. The import backlog has cleared but we're continuing to monitor closely. Channel analyses and exports are working as expected.
Posted Dec 14, 2018 - 09:45 EST
Identified
Imports, exports, and channel analyses are currently delayed. We've engaged our engineering team and we're working to restore performance as soon as possible.
Posted Dec 14, 2018 - 09:01 EST
This incident affected: Salsify Application (Salsify Application).