Stale Insights data for Walmart US + Walmart Grocery Status: Identified
Incident Report for Salsify
Resolved
The issue with an upstream partner causing stale data while viewing Walmart Insights reports within Salsify has been resolved. The data available in the reports are now up-to-date. Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions or issues regarding this subject.
Posted Jul 12, 2021 - 10:25 EDT
Update
Our Engineering team has identified an issue which is affecting Insights Reports as well as the Price History Widget for Walmart US and Walmart Grocery. Walmart CA Insights Reports are not affected at this time. We are continuing to work with our vendor on a solution.
Posted Jul 08, 2021 - 09:18 EDT
Identified
Our Engineering team has identified an issue which is affecting Insights Reports as well as the Price History Widget for Walmart US and Walmart Grocery. Walmart CA Insights Reports are not affected at this time. We are working with our vendor on a solution.
Posted Jul 02, 2021 - 11:27 EDT
This incident affected: Salsify Application (Insights).