Publishes Delayed
Incident Report for Salsify
Resolved
This incident has now been resolved, all publication events are completing in a timely manner. Please contact us through https://support.salsify.com if you are still experiencing any issues. Thanks.
Posted about 2 months ago. Dec 05, 2018 - 04:33 EST
Monitoring
We've identified an earlier issue that caused a delay in publishing, starting at 6:45 PM ET. The issue has been resolved, but some publishes will continue to be delayed. We're monitoring the backlog and will provide an update when the issue is fully resolved.
Posted about 2 months ago. Dec 04, 2018 - 20:47 EST
This incident affected: Salsify Application.