Import jobs are being delayed
Incident Report for Salsify
Resolved
This incident has now been resolved.
Posted Dec 13, 2018 - 10:44 EST
Monitoring
A fix has been implemented and we are monitoring the results. Import jobs are now completing, but imports that were started earlier this morning may still be queued up.
Posted Dec 13, 2018 - 10:03 EST
Identified
We've identified the issue and are working on deploying a fix to mitigate the impact.
Posted Dec 13, 2018 - 09:15 EST
Investigating
We are currently investigating an issue with import jobs being delayed. We'll provide an update as soon as we know more.
Posted Dec 13, 2018 - 09:04 EST
This incident affected: Salsify Application (Salsify Application).