Salsify Issue Causing Queued and Delayed Imports
Incident Report for Salsify
Resolved
Salsify has mitigated the impact to imports. If you have any questions or concerns, please reach out to the support team at https://help.salsify.com/help/contact-feedback.
Posted 18 days ago. Oct 04, 2019 - 14:28 EDT
Monitoring
The Salsify team has mitigated the impact to imports. We will continue to monitor the issue to ensure imports continue to run as expected. If you have any questions or concerns, please reach out to the support team at https://help.salsify.com/help/contact-feedback.
Posted 18 days ago. Oct 04, 2019 - 14:03 EDT
Identified
Salsify has identified an issue that caused queued and delayed imports for some customers. Our engineering team is engaged and working to mitigate the issue. We will follow up as soon as we have additional information.
Posted 18 days ago. Oct 04, 2019 - 13:48 EDT
This incident affected: Salsify Application (Imports and Indexing).