BigCommerce Updates Impacted
Incident Report for Salsify
Resolved
The issue with BigCommerce Connector Syndication has been resolved. Please get in touch with customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Aug 10, 2022 - 07:59 EDT
Monitoring
Our engineers have deployed a fix, and are now monitoring this issue. If you have received feedback error messages following a channel publish related to this issue, please republish.
Posted Aug 09, 2022 - 16:02 EDT
Identified
Our engineers are working to resolve an issue with our BigCommerce connector, which is affecting updates to certain products. Any products that already exist in BigCommerce, but have not yet been published via a Salsify BigCommerce channel, cannot be updated at this time.
Posted Aug 09, 2022 - 14:33 EDT
This incident affected: Syndication (Syndication).