New filter creation not working on the Salsify App
Incident Report for Salsify
Resolved
We have resolved the issue. Filtering is now working properly in variant-enabled organizations. If you continue to experience issues or have any questions, please reach out to support at support.salsify.com.
Posted about 1 month ago. Sep 20, 2019 - 14:08 EDT
Identified
We have identified the issue and working on implementing a fix. We have isolated the issue to organizations with variants enabled.
Posted about 1 month ago. Sep 20, 2019 - 13:54 EDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Sep 20, 2019 - 13:52 EDT
Investigating
We are investigating reports of issues creating new filters within the Salsify App. We believe the issue is isolated to new filters and should not affect existing filters. We'll follow up with updates as they become available.
Posted about 1 month ago. Sep 20, 2019 - 13:41 EDT
This incident affected: Salsify Application (Salsify Application).