Salsify Unavailable
Incident Report for Salsify
Resolved
This incident has been resolved. Please email support@salsify.com if you experience any issue.
Posted 4 months ago. Aug 06, 2018 - 12:28 EDT
Monitoring
We've restored access to the application and are watching performance closely. Please reach out to support@salsify.com if you're still having any issues. We'll continue to monitor for the morning.
Posted 5 months ago. Aug 06, 2018 - 09:37 EDT
Investigating
The Salsify application is currently unavailable. We're investigating as our top priority and will provide an update as soon as possible.
Posted 5 months ago. Aug 06, 2018 - 09:19 EDT
This incident affected: Salsify Application.