Imports Delayed
Incident Report for Salsify
Resolved
This incident has been resolved. Please contact support if you are still experiencing issues. Thanks!
Posted Dec 18, 2018 - 08:26 EST
Monitoring
The backlog has cleared and new imports are running to completion. We'll continue to monitor overnight.
Posted Dec 17, 2018 - 16:56 EST
Update
Imports are continuing steadily but we're still working through the backlog. We'll continue to monitor closely and update when complete.
Posted Dec 17, 2018 - 14:47 EST
Update
We've made some further adjustments; running and queued imports are processing now. We project the backlog will take about an hour to clear and we're watching closely. We'll provide a further update and change the incident status to resolved when this backlog is complete.
Posted Dec 17, 2018 - 12:02 EST
Identified
We've made some adjustments and new imports should not be affected by this issue. We're still working on fixing existing running and queued imports.
Posted Dec 17, 2018 - 11:16 EST
Investigating
We're seeing some imports queued for extended periods of time and other imports that have not yet completed. We're investigating now and will be working towards freeing these up.
Posted Dec 17, 2018 - 09:56 EST
This incident affected: Salsify Application (Salsify Application).