Salsify Enhanced Content not appearing for most products on Target.com
Incident Report for Salsify
Resolved
Target has fixed an issue that was causing Enhanced Content to not display on Target.com. Our team has validated the fix by the Target team and confirmed the issue is resolved.
Posted Dec 08, 2020 - 18:56 EST
Update
Target is considering this a high priority internally, continues their investigation, and will share an update as soon as possible.
Posted Dec 08, 2020 - 10:42 EST
Update
Based on the information we've received from Target, we've narrowed down the issue to Enhanced Content only disappearing when directly navigating to Product pages via the browser using a direct product page link, or when refreshing the page.

We've found Enhanced Content appears as expected when looking up the product using the Target site search, as a customer normally would when looking for your products.
Posted Dec 02, 2020 - 16:16 EST
Investigating
Our engineering team has identified an issue that is causing Enhanced Content to not display on Target.com. We've reached out to Target and are working directly with their team to have this resolved as soon as possible.
Posted Nov 30, 2020 - 09:33 EST
This incident affected: Salsify Application (Enhanced Content).