Salsify FTP Errors
Incident Report for Salsify
Resolved
We've been monitoring and haven't seen any further FTP issues. Please reach out to support if you're still having trouble: https://help.salsify.com/help/contact-us
Posted Feb 12, 2019 - 16:59 EST
Monitoring
Our FTP partner has made some adjustments and FTP services are available now. We're continuing to monitor. Please reach out to support if you see any remaining issues: https://help.salsify.com/help/contact-us
Posted Feb 12, 2019 - 15:26 EST
Investigating
We've identified issues with the Salsify FTP service provider. We've engaged our technology partner urgently to restore services. Currently some uploads and downloads to ftp.salsify.com are likely to fail. This includes channel exports to ftp.salsify.com, lookup tables, and some connectors.
Posted Feb 12, 2019 - 15:13 EST
This incident affected: Salsify Application (Salsify Application).