Imports Freezing
Incident Report for Salsify
Resolved
All queued work has completed and new jobs are processing as normal. Please reach out to us if you're still having any issues. Most easily done from our Knowledge Base here: https://help.salsify.com/help/contact-us
Posted Dec 12, 2018 - 16:40 EST
Update
Channel Analyses, Exports, and Imports have caught up. We're continuing to monitor but expect new jobs to process at normal speeds.
Posted Dec 12, 2018 - 15:48 EST
Monitoring
We've made some adjustments to our server utilization and imports, exports, and channel analyses are succeeding now. We're monitoring closely while queued jobs process. We'll provide a further update when these have caught up.
Posted Dec 12, 2018 - 15:37 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 12, 2018 - 15:32 EST
Update
We're working to get infrastructure stabilized but currently channel analysis, imports, and exports are affected. We're working as a top priority to restore all services. We'll provide further updates as soon as possible.
Posted Dec 12, 2018 - 15:23 EST
Identified
We've identified the root cause. We're working on bringing things back to a healthy state to unblock imports. We'll provide a further update as soon as possible.
Posted Dec 12, 2018 - 14:47 EST
Investigating
We've received reports that import previews are not succeeding and some imports are failing to complete causing a backup of queued import jobs. We're working with our engineering team to understand the root cause as soon as possible.
Posted Dec 12, 2018 - 13:40 EST
This incident affected: Salsify Application (Salsify Application).