Home Depot API publications failing
Incident Report for Salsify
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 08:57 EDT
Update
The issue causing all publications to fail to the Home Depot API direct connection channel since Monday morning 7/13 has been resolved. Products that failed to publish due to this issue can now be republished using the direct connection.

Please reach out to support via https://help.salsify.com/help/contact-us with any questions.
Posted Jul 14, 2020 - 08:57 EDT
Identified
We’ve identified an issue causing all publications to fail to the Home Depot API direct connection channel since Monday morning 7/13. We are working with our technology partners to address this issue and will resolve the incident once the issue has been fixed.

Please reach out to support via https://help.salsify.com/help/contact-us with any questions or concerns.
Posted Jul 13, 2020 - 20:43 EDT
This incident affected: Syndication (Syndication).