Salsify Platform Errors
Incident Report for Salsify
Resolved
This incident has been resolved. If you have any questions, please reach out to support via the Salsify Support Portal at http://support.salsify.com
Posted Mar 20, 2019 - 10:45 EDT
Update
We are continuing to monitor for further issues. At this time, the platform is operating normally.
Posted Mar 19, 2019 - 17:20 EDT
Update
To ensure long-term stability we're going to pause some processing and make adjustments. This will cause delays with indexing events including imports, changes on index pages, filter results, subscriptions, and digital asset uploads.
Posted Mar 19, 2019 - 15:49 EDT
Monitoring
We've made adjustments and performance is returning to normal. Imports will take a bit more time to complete while we're still recovering. We're monitoring closely.
Posted Mar 19, 2019 - 15:02 EDT
Identified
We're seeing some additional high error rates and slow response times in the application. We're working to stabilize performance as quickly as possible.
Posted Mar 19, 2019 - 14:30 EDT
Monitoring
We've been able to address the root cause of the errors and we're continuing to work to ensure platform stability.
Posted Mar 19, 2019 - 12:45 EDT
Investigating
We are seeing increasing error rates across the application and are investigating.
Posted Mar 19, 2019 - 12:24 EDT
This incident affected: Salsify Application (Salsify Application).