Slowness in Application
Incident Report for Salsify
Resolved
This incident has been resolved. Please email support@salsify.com if you experience any issue or have any questions. Thanks!
Posted 2 months ago. Oct 11, 2018 - 21:47 EDT
Monitoring
We’ve reverted a change that caused this issue. We'll be continuing to monitor for a little while but performance should be back to normal.
Posted 2 months ago. Oct 11, 2018 - 17:06 EDT
Investigating
We’ve observed some slowness in the application. Currently affecting imports, list membership changes, workflow updates, and the web application. This is unrelated to the earlier issue, we'll update when we know more.
Posted 2 months ago. Oct 11, 2018 - 16:38 EDT
This incident affected: Salsify Application.