Users in Multi-Lingual Orgs are seeing Internal Server Errors across the App
Incident Report for Salsify
Resolved
We have fixed the issue causing users in Multilingual organizations to receive an Internal Server Error message across Channels, Catalogs, Subscriptions, and Workflows. If you see any further issues, please reach out to Salsify Support at support.salsify.com
Posted Mar 31, 2020 - 16:05 EDT
Investigating
We are actively investigating reports of users in Multilingual organizations receiving an Internal Server Error message across Channels, Catalogs, Subscriptions, and Workflows.
Posted Mar 31, 2020 - 12:30 EDT
This incident affected: Salsify Application (Salsify Application).