Salsify FTP lookup tables issue
Incident Report for Salsify
Resolved
FTP hosted lookup tables have continued to function properly. Please reach out to support@salsify.com with any issues.
Posted 3 months ago. Sep 12, 2018 - 19:14 EDT
Monitoring
We made a configuration change around 4:30pm ET that was successfully tested. We are now monitoring to ensure that those errors are no longer occurring. If you experience any issue, please email support@salsify.com. Thanks!
Posted 3 months ago. Sep 12, 2018 - 16:48 EDT
Identified
Some channel publications and Readiness Report analyses are failing due to issues accessing lookup tables stored in the Salsify FTP location. If you don't rely on such lookup tables, you will not be impacted.
We have escalated this to our FTP tech partner, and are researching a number of potential fixes as well. We will let you know as soon as we have an update.
Posted 3 months ago. Sep 12, 2018 - 16:03 EDT
This incident affected: Salsify Application.