Delays in Scheduled Imports and exports
Incident Report for Salsify
Resolved
Our engineering team has resolved the issue causing delays in scheduled imports and exports. Please reach out to Salsify Support if you see any further issues.
Posted Aug 23, 2021 - 13:27 EDT
Monitoring
Our engineering team has resolved the issue causing delays in scheduled imports and exports. Scheduled imports and exports affected by this issue should start running as expected. We are continuing to monitor the issue on our end and will update this page as soon as more information is available.
Posted Aug 23, 2021 - 11:59 EDT
Identified
Our engineering team has identified an issue causing delays in scheduled imports and exports. We will update this page as soon as more information is available.
Posted Aug 23, 2021 - 11:31 EDT
This incident affected: Salsify Application (Imports and Indexing).