Imports delayed
Incident Report for Salsify
Resolved
The Salsify team has mitigated the issue impacting imports. Should you continue to experience any additional issues, please reach out to our support team at https://support.salsify.com.
Posted Apr 15, 2020 - 12:03 EDT
Monitoring
The Salsify team has mitigated the issue impacting imports. Should you continue to experience any additional issues, please reach out to our support team at https://support.salsify.com.
Posted Apr 14, 2020 - 17:30 EDT
Identified
The Salsify team has identified an additional issue affecting the run time of imports. This issue may result in delayed or long-running imports and bulk edits. Our engineering team remains engaged and reviewing. We will provide updates as we receive additional information.
Posted Apr 14, 2020 - 16:55 EDT
Monitoring
The Salsify team has mitigated the issue impacting imports. Should you continue to experience any additional issues, please reach out to our support team at https://support.salsify.com.
Posted Apr 13, 2020 - 18:12 EDT
Update
We have increased capacity to process the backlog of events and the team is currently monitoring closely.
Posted Apr 13, 2020 - 17:51 EDT
Investigating
The Salsify team has identified an issue affecting the run time of imports. This issue may result in delayed or long-running imports. Our engineering team is engaged and reviewing. We will provide updates as we receive additional information.
Posted Apr 13, 2020 - 16:11 EDT
This incident affected: Salsify Application (Imports and Indexing).