Salsify.com Website Unavailable, Application Access and Functionality Unaffected
Incident Report for Salsify
Resolved
http://salsify.com is available again. Please email support@salsify.com if you experience any issues.
Posted 3 months ago. Sep 06, 2018 - 15:10 EDT
Monitoring
The Salsify.com homepage is now operational. We're continuing to monitor. Please reach out to support@salsify.com with any issues.
Posted 3 months ago. Sep 06, 2018 - 12:07 EDT
Identified
Currently http://salsify.com is unavailable due to a service disruption with a partner. We’re working on bringing our homepage back as soon as possible. The Salsify application, available at http://app.salsify.com is fully operational. Users can visit and login and all processes are running as normal. Please reach out to support@salsify.com with any issues or concerns.
Posted 3 months ago. Sep 06, 2018 - 08:32 EDT
This incident affected: Salsify Application.