Salsify FTP Upload Temporarily Unavailable
Incident Report for Salsify
Resolved
We’ve significantly increased the storage limit on our FTP server and expect all transfers to be succeeding. Please reach out to support@salsify.com if you’re still having any issues.
Posted 2 months ago. Oct 09, 2018 - 13:31 EDT
Monitoring
We’ve freed significant space on our FTP server. We’ll continue to work with our FTP partner to expand our available storage but believe all jobs should be succeeding now. Please reach out to support@salsify.com if you see any issues. We’ll continue to monitor through the afternoon before resolving this incident.
Posted 2 months ago. Oct 09, 2018 - 10:54 EDT
Identified
We’ve freed up some space on the FTP site and uploads should be succeeding now. Please feel free to retry any jobs. We’re continuing to work to free additional space and expanding our maximum storage.
Posted 2 months ago. Oct 09, 2018 - 10:08 EDT
Investigating
Salsify-provided FTP accounts are temporarily unable to accept uploads due to an issue with our service provider. This affects any process that requires the ability to upload files to ftp.salsify.com or Salsify-provided customer FTP accounts hosted by our FTP provider. We are working with our FTP provider to restore this service as soon as possible.
Posted 2 months ago. Oct 09, 2018 - 08:41 EDT
This incident affected: Salsify Application.