In-app change history currently experiencing errors
Incident Report for Salsify
Resolved
This incident has been resolved.
Posted Dec 16, 2020 - 12:05 EST
Update
Our team has resolved the issue that affected our Audit systems. You should now be able to access activity logs normally. Please reach out to support at https://support.salsify.com for any questions.
Posted Dec 16, 2020 - 11:37 EST
Investigating
Our team has identified an issue affecting our Audit systems. You may see an error while accessing a product or asset Activity page. Product Change Reports exported from Labs are also affected.

This will not impact the ability to edit products or perform other operations in Salsify. We are working to resolve the issue and will update this page as soon as possible.
Posted Dec 16, 2020 - 10:40 EST
This incident affected: Salsify Application (Salsify Application).