Some Channel Publishes Running Indefinitely
Incident Report for Salsify
Resolved
We've identified the the root cause and confirmed that our adjustment will address the issue. Please reach out if you're still having trouble: https://help.salsify.com/help/contact-feedback.
Posted 15 days ago. Sep 06, 2019 - 19:09 EDT
Monitoring
We've been able to make some backend adjustments to allow publishes to complete. Some publish feedback may be delayed for a short period. We'll continue to monitor closely as we confirm we've addressed the root cause.
Posted 15 days ago. Sep 06, 2019 - 16:55 EDT
Investigating
We've identified an issue where some channel publishes are not reaching a complete stage. Direct connections and channels with delivery configured are successfully delivering files but the channels are not being marked complete. We're investigating this issue at the highest priority and will provide an update as soon as possible.
Posted 15 days ago. Sep 06, 2019 - 16:19 EDT
This incident affected: Syndication (Amazon, Walmart, 1WorldSync (GDSN), Syndication).