Amazon Vendor Central AFS direct connection publishing unavailable
Incident Report for Salsify
Resolved
All expected attributes should now be available for mapping in the Amazon Vendor Central AFS direct connection channels.
Posted Feb 05, 2020 - 13:26 EST
Investigating
We are currently investigating an issue with the Amazon Vendor Central AFS direct connection preventing attributes required for publishing from being exposed in the Readiness Report.
Posted Feb 05, 2020 - 11:24 EST
This incident affected: Syndication (Amazon).