application slowness
Incident Report for Salsify
Resolved
This incident has been resolved. Please email support@salsify.com if you experience any other issue. Thanks!
Posted 8 months ago. Apr 26, 2018 - 12:25 EDT
Update
We are continuing to monitor for any further issues.
Posted 8 months ago. Apr 26, 2018 - 12:24 EDT
Monitoring
A fix has been implemented and we're monitoring the results. Everything looks okay now based on our monitoring, but please email support@salsify.com if you experience any other issue.
Posted 8 months ago. Apr 26, 2018 - 11:07 EDT
Update
We are continuing to work on a fix for this issue.
Posted 8 months ago. Apr 26, 2018 - 11:05 EDT
Identified
We're currently experiencing some slowness in the Salsify application (search, indexing, and analysis), which started around 10:25am ET. We're working on resolving this issue and will be providing updates soon.
Posted 8 months ago. Apr 26, 2018 - 10:56 EDT
This incident affected: Salsify Application.