EPS Image Upload and Transformation Temporarily Disabled
Incident Report for Salsify
Resolved
This issue impacting EPS files has now been resolved. Thank you for your patience. If you are still experiencing issues, please email us at support@salsify.com.
Posted 4 months ago. Aug 31, 2018 - 11:35 EDT
Update
We're continuing to work with our technology partner on this issue. We currently believe a fix will be in place by end of week.
Posted 4 months ago. Aug 28, 2018 - 17:17 EDT
Identified
Our digital asset technology partner has identified a security risk with EPS files and we’ve had to temporarily disable both upload and transformation of this file type to ensure security of the platform while they work on a fix. Digital asset exports with EPS source files, transformed image URLs from EPS source files, and EPS file previews in app are expected to fail while this work is ongoing. We don’t have an ETA for a restore to full functionality but we’ll provide that as soon as possible.
Posted 4 months ago. Aug 24, 2018 - 17:11 EDT
This incident affected: Salsify Application.