Stale data for Overstock insights reports
Incident Report for Salsify
Resolved
Our engineering team has identified the root cause of this issue as Overstock relaunching the site where products will no longer be shared between bedbathandbeyond.com and overstock.com. This has resulted in a need to reconfigure Insights reports to accommodate the two separate storefronts.

To reconfigure your Insights reports, you will need to know which of your products are listed on Bed Bath & Beyond and which are listed on Overstock. If you have not submitted your products for approval via the Overstock application available in the Supplier Oasis portal, then the products are likely to be listed on Bed, Bath & Beyond.

To configure your insights reports for Bed, Bath & Beyond, please create a new report and map it to the retailer Product ID.

To reconfigure your insights reports to Overstock, your CSM will reach out with further information (or if you do not hear from your CSM, please reach out to them).

It is recommended to check the Supplier Oasis portal or reach out to your contacts at Beyond for more information on this strategic change.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 29, 2024 - 13:01 EDT
Update
Our engineering team has identified the root cause of this issue as Overstock relaunching the site where products will no longer be shared between bedbathandbeyond.com and overstock.com. This has resulted in a need to reconfigure Insights reports to accommodate the two separate storefronts.

To reconfigure your Insights reports, you will need to know which of your products are listed on Bed Bath & Beyond and which are listed on Overstock. If you have not submitted your products for approval via the Overstock application available in the Supplier Oasis portal, then the products are likely to be listed on Bed, Bath & Beyond.

To configure your insights reports for Bed, Bath & Beyond, please create a new report and map it to the retailer Product ID.

To reconfigure your insights reports to Overstock, please wait for further communications.

It is recommended to check the Supplier Oasis portal or reach out to your contacts at Beyond for more information on this strategic change.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 18, 2024 - 10:04 EDT
Identified
Our engineering team has identified the root cause of this issue. Overstock has relaunched its site which includes a new URL format and strategy regarding how products are listed on Bed Bath & Beyond compared to Overstock. There is no ETA/resolution for this issue at this time.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 12, 2024 - 13:45 EDT
Update
Our engineering team continues to work with Overstock regarding their recent changes to best determine our next steps. There is no ETA/resolution on the issue yet.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 09, 2024 - 14:34 EDT
Update
Our engineering team is continuing to review the issue due to a change on Overstock's website. There is no ETA/resolution on the issue yet.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 05, 2024 - 12:49 EDT
Investigating
Our engineering team has determined that a change to the Overstock website is causing stale data to appear on any Overstock Insights reports and new products not be crawled.

Our engineering team is currently reviewing to determine the next steps.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 03, 2024 - 13:05 EDT
This incident affected: Salsify Application (Insights).