Slowness in Bulk Edit and Imports
Incident Report for Salsify
Resolved
Bulk Edits and Imports have returned to normal operation and this incident is now resolved.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 04, 2024 - 15:15 EDT
Monitoring
We have identified and implemented a fix to address the slowness with imports and Bulk Edits. Affected Imports will process through as normal.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 04, 2024 - 14:33 EDT
Investigating
We are current experiencing slowness with imports and Bulk Edits within the platform and are actively investigating this issue.

Please reach out to customer support at https://help.salsify.com/help/contact-feedback for any questions regarding this subject.
Posted Apr 04, 2024 - 13:35 EDT
This incident affected: Salsify Application (Imports and Indexing).